Joomla! Help Support Warrington Cheshire Manchester Merseyside UKJoomla! 5 requires that the server hosting your Joomla! CMS website is using PHP 8.1 or later.

And The Joomla! Project recommend using PHP 8.2.

Using PHP 8.2 with your Joomla! CMS website will enhance performance, including:

  1. improved page load speed, and
  2. reduced memory usage, meaning more users can be served at any one time

and security.

Read more: See which versions of PHP are supported.

Read more: About PHP.

 

Joomla! CMS Version

Not all versions of Joomla! CMS are compatible with the latest version of PHP.

You can see which version you are using either at the top or bottom of the website control panel (depending upon version).

And which version of PHP is being used by your server in the System Information screen.

Read more: System Information screen.

Compatibility of Joomla! CMS version and PHP can be viewed at the following link.

Read more: Joomla! Technical Requirements.

 

3rd Party Extensions

Check whether any 3rd party extensions used by your website are compatible with a version of PHP before changing.

If your website uses a 3rd party extension that is not compatible with PHP 8.1 or later then use a different extension to avoid increased risk of your website being compromised.

 

Make Joomla! CMS Security your #1 Priority

Joomla! Help Support Warrington Cheshire Manchester Merseyside UKWe offer Joomla! coaching, help and support to businesses and organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Learn how to manage Joomla! website security.

Joomla! Help Support Warrington Cheshire Manchester Merseyside UKJoomla! 5 requires that the server hosting your Joomla! CMS website is using PHP 8.1 or later.

And The Joomla! Project recommend using PHP 8.2.

Using PHP 8.2 with your Joomla! CMS website will enhance performance, including:

  1. improved page load speed, and
  2. reduced memory usage, meaning more users can be served at any one time

and security.

Read more: See which versions of PHP are supported.

Read more: About PHP.

 

Joomla! CMS Version

Not all versions of Joomla! CMS are compatible with the latest version of PHP.

You can see which version you are using either at the top or bottom of the website control panel (depending upon version).

And which version of PHP is being used by your server in the System Information screen.

Read more: System Information screen.

Compatibility of Joomla! CMS version and PHP can be viewed at the following link.

Read more: Joomla! Technical Requirements.

 

3rd Party Extensions

Check whether any 3rd party extensions used by your website are compatible with a version of PHP before changing.

If your website uses a 3rd party extension that is not compatible with PHP 8.1 or later then use a different extension to avoid increased risk of your website being compromised.

 

Make Joomla! CMS Security your #1 Priority

Joomla! Help Support Warrington Cheshire Manchester Merseyside UKWe offer Joomla! coaching, help and support to businesses and organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Learn how to manage Joomla! website security.