PHP 7.1 is now available: use it

joomla support cheshire manchester merseyside north west ukIf you have updated your Joomla! CMS to v3.8 or later, you should upgrade your server's PHP version to PHP 7.1.

PHP 7.1 was released in Decemebr 2016.

And will continue to receive security support from the developer until December 2019.

Joomla! 3.8.0 was the first release in the Joomla! Development Cycle to be compatible with PHP 7.1.

 

Why switch to using PHP 7.1?

PHP 7.1 provides a significant performance boost for Joomla! 3.8 websites when compared with using previous versions of PHP.

If your hosting company offers PHP 7.1 then you should use it.

Reasons to upgrade

  1. Improved performance, including page load speed.
  2. Significant reduction in memory usage, meaning more users can be served at any one time.

Read more: PHP 7.1.0 Release Announcement.

 

Older versions of Joomla!

Only Joomla! 3.8 and later releases are compatible with PHP 7.1

If your website is using an earlier version of Joomla! then we recommend that you use the Joomla! Update plugin to update it to the latest available release.

Then check whether PHP 7.1 is available and switch to it.

What if it isn't available?

Migrate your website to a hosting company that offers PHP 7.1.

Read more: How to check which PHP version is being used by your Joomla! website.

 

Useful Links

Read more: Which versions of PHP are still supported?

Read more: About PHP & MySQL.

 

WYNCHCO Joomla! CMS Support

We coach, help and support managers with responsibility for Joomla! websites in organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Read more: WYNCHCO Joomla! CMS Support Packages.