Joomla! 3.9.9 Security Release announced

joomla support cheshire manchester merseyside north west uk

IMPORTANT

IGNORE THIS RELEASE WHICH CONTAINED A BUG.

INSTEAD, UPDATE YOUR WEBSITE USING JOOMLA! 3.9.10.

See the Release Notes at the link below.

Read more: Joomla! 3.9.10 Release Notes.

About Joomla! 3.9.9

Joomla! 3.9.9 is a Security Release which addresses ONE security vulnerability.

This release also includes several improvements.

Note: when you update from an older release (say 3.9.7) to 3.9.10 then it will also address the security vulnerability addressed by Joomla! 3.9.9.

More details at the following link.

Read more: Joomla! 3.9.9 Release News.

 

Addressed Vulnerabilities

Low Priority

Core - Filter attribute in subform fields allows remote code execution (affecting Joomla 3.9.7 through 3.9.8)

 

Back up before updating is highly recommended

Protect your assets.

Perform a FULL backup of your website (database and files) BEFORE updating the Joomla! CMS and/or its extensions.

Read more: How to back up your website.

Read more: How to update your Joomla! CMS & its extensions.

 

Make Joomla! CMS Security YOUR #1 Priority

joomla support cheshire manchester merseyside north west ukWe offer Joomla! coaching, help and support to businesses and organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Learn how to manage Joomla! website security.