Joomla! 3.8.9 Security Release announced

joomla support cheshire manchester merseyside north west uk

UPDATE ASAP

Joomla! 3.8.9 is a Security Release which addresses TWO security vulnerabilities.

Joomla 3.8.9 also includes over 50 bug fixes and improvements.

More details at the following link.

Read more: Joomla! 3.8.9 Release News.

Addressed Vulnerabilities

Low Priority

  • Core - Local File Inclusion with PHP 5.3 (affecting Joomla 2.5.0 through 3.8.8).
  • Core - XSS vulnerability in language switcher module (affecting Joomla 1.6.0 through 3.8.8).

PHP Version

If you are using PHP 5.3 with your Joomla! website then why?

There should be a good reason.

If the reason is that you are running a Joomla! 2.5 website then stop doing so - it is not secure.

Upgrade to Joomla! 3.8 or later in readiness for Joomla! 4 (to be released later in 2018).

Joomla! 3.8 loads faster and is less vulnerable when run with the latest release of PHP 7.0 or later.

Back up before updating is highly recommended

Protect your assets.

Perform a FULL backup of your website (database and files) BEFORE updating the Joomla! CMS and/or its extensions.

Read more: How to back up your website.

Read more: How to update your Joomla! CMS & its extensions.

WYNCHCO Joomla! CMS Support

We coach, help and support managers with responsibility for Joomla! websites in organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Read more: WYNCHCO Joomla! CMS Support Packages.