Latest PHP release is a SECURITY FIX

joomla support cheshire manchester merseyside north west uk

PHP 7.0.30 is now available. It is a SECURITY FIX.

PHP 7.1.18 is also now available but appears not to be a security fix.

Are YOU checking which version and release of PHP is being used by your Joomla! website?

We strongly recommend that you periodically check which release is being provided by your hosting provider for the PHP version used by your website.

Always request that they provide the latest available security release.

Do not settle for anything earlier than PHP 7.0 or 7.1 if you are using the latest available release of Joomla! CMS (recommended). 

We tell you how to check which version & release of PHP is being used by your Joomla! website in our JOOMLERS.UK User Guide.

How to check which PHP version is being used

You can quickly check the version of PHP after signing into your website's control panel.

Select System > System Information from the menu at the top of the control panel screen.

Read more: How to check which version of PHP is being used.

PHP versions

If when you check you see a version of PHP earlier than PHP 7 (example: 5.5 or 5.6), contact your hosting provider and request an upgrade to PHP 7 or 7.1.

Reason: your website will perform better and it will be more secure - especially  if it is using the latest release!

Find out more about PHP in our JOOMLERS.UK user guide.

Read more: About PHP.

Read more: Making sense of the Web Hosting Environment.

WYNCHCO Joomla! CMS Support

We coach, help and support managers with responsibility for Joomla! websites in organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Read more: WYNCHCO Joomla! CMS Support Packages.