Joomla! 3.8.6 is a SECURITY RELEASE

joomla support cheshire manchester merseyside north west uk


Joomla! 3.8.6 is a SECURITY FIX.

It fixes more than 60 bugs and provides the following security patch:

  • Low Priority - Core - SQLi vulnerability in User Notes (affecting Joomla 3.5.0 through 3.8.5).

More details at the following link.

Read more: Joomla! 3.8.6 Release News.

Google Captcha Recaptcha Plugin

j386 end captcha v1

After updating your website to Joomla! 3.8.6 you may see a message prompting you to change the VERSION setting of this plugin from 1.0 to 2.0. See above image.

We recommend you check that 2.0 is selected even if you are not prompted.

How to change the Version

Click the blue button in the message to open the Captcha Recaptcha Plugin screen.

Or if you prefer:

  1. select Extensions > Plugins from the menu at the top of your website control panel.
  2. enter CAPTCHA in the filter field, and
  3. click the name of the Captcha Recaptcha Plugin.

In the Captcha Recaptcha Plugin screen, toggle the VERSION setting from 1.0 to 2.0.


Back up before updating is highly recommended

Protect your assets.

Perform a FULL backup of your website (database and files) BEFORE updating the Joomla! CMS and/or its extensions.

Read more: How to back up your website.

Read more: How to update your Joomla! CMS & its extensions.

WYNCHCO Joomla! CMS Support

We coach, help and support managers with responsibility for Joomla! websites in organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Read more: WYNCHCO Joomla! CMS Support Packages.

Share This

Follow Us