Joomla! Help Support Warrington Cheshire Manchester Merseyside UKRelease date: 1 November 2022.

JCE v2.9.32 is a bug fix release.

JCE now requires PHP 7.4 or later.

This version of JCE is compatible with the Joomla! 4 CMS and PHP 8.0.

 

Heads Up

The developer has announced with this release that "we have decided to move our development platform to Joomla 4.2 and PHP 8, with routine testing on Joomla 3.10.x and PHP 7.4 to maintain compatability in the short term.

Read more: JCE and Joomla! 4 (commencing JCE 2.9.11).

Read more: JCE Content Editor Release Notes.

 

Useful JCE Content Editor Information 

Before using JCE we recommend you check out the developer's web page detailing server requirements and more for the best experience using their excellent extension.

Read more: JCE Resource Requirements.

Visit the following link to make use of some really useful video tutorials at the developer's website.

Read more: JCE Editor Tutorials.

Back up before updating any 3rd party Joomla! extension

Any update can break your website.

Perform a FULL backup of your website (database and files) before installing any update.

Read more: How to back up your website.

Read more: How to manage 3rd party extensions.

 

Make Joomla! CMS Security your #1 Priority

Joomla! Help Support Warrington Cheshire Manchester Merseyside UKWe offer Joomla! coaching, help and support to businesses and organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Learn how to manage Joomla! website security.