JCE Content Editor 2.9.17 Released

joomla help support cheshire manchester merseyside north west ukRelease date: 28 October 2021.

JCE v2.9.17 is a bug fix release which addresses a number of Joomla! 4 related issues.

The latest release of JCE is compatible with the Joomla! 4 CMS.

See links below.

Read more: JCE and Joomla! 4.

Read more: JCE Content Editor Release Notes.

 

Are you using an old version of Joomla! CMS?

If your website is not using Joomla! 3.6 or later then JCE 2.9 will not work with it.

You should upgrade your Joomla! CMS.

Just ask if you need help moving from an earlier version of Joomla! to the latest version.

Contact WYNCHCO Customer Support.

 

Useful JCE Content Editor Information 

 

Back up before updating any 3rd party Joomla! extension

Any update can break your website.

Perform a FULL backup of your website (database and files) before installing any update.

Read more: How to back up your website.

Read more: How to manage 3rd party extensions.

 

Make Joomla! CMS Security YOUR #1 Priority

joomla support cheshire manchester merseyside north west ukWe offer Joomla! coaching, help and support to businesses and organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Learn how to manage Joomla! website security.