Joomla! Help Support Warrington Cheshire Manchester Merseyside UKDate: 9 July 2024.

The Joomla! Project has announced the release of Joomla! 4.4.6.

Joomla! 4.4.6 is a Security Fix Release.

If not yet using Joomla! 5.x then update your website to Joomla! 4.4.6 before updating it to Joomla! 5.1.2, also released today.

Read on for links to Joomla! 4.4 Release Notes and Joomla! Project Advice for upgrading to Joomla! 5.

The release is accompanied by a Post Installation Message which recommends that you update a line in your website's HTACCESS file.

See links below for more information.

Read more: Joomla! 4.4.6 is released by The Joomla! Project.

 

Important Dates for Your Diary

Bug Fix Support by The Joomla! Project for the Joomla! 4.x Series ends on 15 October 2024.

Security Fix Support ends on 14 October 2025.

The Joomla! Project recommend that you upgrade your website to Joomla! 5.x sooner rather than later. 

Need help upgrading your website before then, just ask.

Contact WYNCHCO Customer Support.

 

Heads Up

The Joomla! Project recommend you try updating a backup of your live website before attempting to update your live website.

First check the PHP and MySQL used by your website's server are compatible with running Joomla! 5.

Minimum requirements are PHP 8.1 and MySQL 8.0.13.

It is necessary to update your website to the latest Joomla! 4.4 release before attempting to update to Joomla! 5.

Joomla! 4.x templates should work with Joomla! 5.

Read more: Joomla_4.4 to Joomla! 5 Planning and Upgrade Step by Step.

Joomla! Project Security and Bug Fix support for Joomla! 3.10 ended on 17 August 2023.

The Joomla! Project offers an Extended Long Term Support (ELTS) programme for users of Joomla! 3 who cannot switch to Joomla! 4 before the above deadline; it runs for 18 months from the above date and is offered on a subscription basis.

Read more: What is the ELTS programme?

 

Back up before updating the Joomla! CMS

Any update can break your website.

Perform a full backup of your website (database and files) before installing any update.

Read more: How to back up your website.

 

Protect your Joomla! website

We recommend that you protect your assets by installing a Web Application Firewall.

Need help, just ask.

Read more: Web Application Firewall.

 

Useful Links

Read more: Joomla! 4 - A New World of Possibilities.

Read more: Getting Started with Joomla! 4 (Official Documentation).

Read more: Joomla! 4 Tutorials Project (Official Documentation).

Read more: Technical Requirements for hosting a Joomla! CMS website.

 

Make Joomla! CMS Security your #1 Priority

Joomla! Help Support Warrington Cheshire Manchester Merseyside UKWe offer Joomla! coaching, help and support to businesses and organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Learn how to manage Joomla! website security.

Joomla! Help Support Warrington Cheshire Manchester Merseyside UKDate: 9 July 2024.

The Joomla! Project has announced the release of Joomla! 4.4.6.

Joomla! 4.4.6 is a Security Fix Release.

If not yet using Joomla! 5.x then update your website to Joomla! 4.4.6 before updating it to Joomla! 5.1.2, also released today.

Read on for links to Joomla! 4.4 Release Notes and Joomla! Project Advice for upgrading to Joomla! 5.

The release is accompanied by a Post Installation Message which recommends that you update a line in your website's HTACCESS file.

See links below for more information.

Read more: Joomla! 4.4.6 is released by The Joomla! Project.

 

Important Dates for Your Diary

Bug Fix Support by The Joomla! Project for the Joomla! 4.x Series ends on 15 October 2024.

Security Fix Support ends on 14 October 2025.

The Joomla! Project recommend that you upgrade your website to Joomla! 5.x sooner rather than later. 

Need help upgrading your website before then, just ask.

Contact WYNCHCO Customer Support.

 

Heads Up

The Joomla! Project recommend you try updating a backup of your live website before attempting to update your live website.

First check the PHP and MySQL used by your website's server are compatible with running Joomla! 5.

Minimum requirements are PHP 8.1 and MySQL 8.0.13.

It is necessary to update your website to the latest Joomla! 4.4 release before attempting to update to Joomla! 5.

Joomla! 4.x templates should work with Joomla! 5.

Read more: Joomla_4.4 to Joomla! 5 Planning and Upgrade Step by Step.

Joomla! Project Security and Bug Fix support for Joomla! 3.10 ended on 17 August 2023.

The Joomla! Project offers an Extended Long Term Support (ELTS) programme for users of Joomla! 3 who cannot switch to Joomla! 4 before the above deadline; it runs for 18 months from the above date and is offered on a subscription basis.

Read more: What is the ELTS programme?

 

Back up before updating the Joomla! CMS

Any update can break your website.

Perform a full backup of your website (database and files) before installing any update.

Read more: How to back up your website.

 

Protect your Joomla! website

We recommend that you protect your assets by installing a Web Application Firewall.

Need help, just ask.

Read more: Web Application Firewall.

 

Useful Links

Read more: Joomla! 4 - A New World of Possibilities.

Read more: Getting Started with Joomla! 4 (Official Documentation).

Read more: Joomla! 4 Tutorials Project (Official Documentation).

Read more: Technical Requirements for hosting a Joomla! CMS website.

 

Make Joomla! CMS Security your #1 Priority

Joomla! Help Support Warrington Cheshire Manchester Merseyside UKWe offer Joomla! coaching, help and support to businesses and organisations across Cheshire, Manchester, Merseyside, North West England & the UK.

Learn how to manage Joomla! website security.